Games & Music Compatibility

July 22nd 2007, 12:54 am

I have recently come into posession of a GnM to test on thanks to TheMikaus on the gbadev forums. As a result, I've figured out why it needs to be renamed to bootme.nds in order to function. Also, after fiddling and talking to chishm, I realized that booting with the Chishm loader works IF you are using version 1 of the dldi. For all of you out there where booting doesn't work or works partially, grab the new load.bin from the post below this, and patch with version 1 of the dldi (available off of my wiki or on the dldi wiki) and you should be set with booting.